ICE Policy service unavailable
Incident Report for Insync Insurance
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 09:31 GMT
Update
The quote generation error has been fixed following the restart of a required service component. All users can now create new quotes successfully. We continue to monitor the service for any further issues.
Posted Jan 02, 2025 - 11:11 GMT
Update
Following our fix deployment, we are now seeing a new issue where users cannot generate new quotes due to a quote numbering error. This is affecting all products and schemes. Status remains at MONITORING while we investigate this new problem. We will provide further updates once we have more information.
Posted Jan 02, 2025 - 10:49 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2025 - 10:06 GMT
Investigating
We are currently investigating this issue.
Posted Jan 02, 2025 - 08:50 GMT
This incident affected: ICE Policy.