Document Generation Issues After Policy Upgrade
Incident Report for Insync Insurance
Update
ICE has identified a path forward and will be implementing enhanced logging tools to help diagnose the root cause. The logging changes are scheduled for implementation in January 2025. We continue to recommend not regenerating affected documents multiple times. We will update this incident when we receive further information from ICE.
Posted Dec 23, 2024 - 13:19 GMT
Investigating
Insync Digital Products is investigating document generation issues in ICE Policy Casefile following the upgrade. Multiple policies are affected, with documents not appearing as expected in the Casefile section. This appears to be intermittent and is currently being investigated with ICE InsureTech support. We recommend not attempting to regenerate documents multiple times as this may create duplicate processing. Our teams are working to identify and resolve the root cause. We will provide updates as more information becomes available.
Posted Dec 23, 2024 - 13:17 GMT
This incident affects: ICE Policy.