ICE Policy service unavailable
Incident Report for Insync Insurance
Resolved
ICE Policy service has been stabilised. The infrastructure team has resolved the storage capacity issue that was causing service disruptions. The system is now available and safe to use for all business operations. ICE's technical team continue to monitor performance and investigate the root cause to prevent future recurrence.
Posted Jan 06, 2025 - 15:29 GMT
Identified
We are experiencing continued instability with ICE Policy due to an underlying infrastructure issue affecting the message queue storage (AMQ). While the service may appear available intermittently, we recommend users avoid processing new business until stability is confirmed. ICE's infrastructure team is actively working on a resolution - no ETA available yet. We will provide updates as soon as we receive more information.
Posted Jan 06, 2025 - 15:22 GMT
Investigating
We are currently investigating this issue.
Posted Jan 06, 2025 - 14:36 GMT
This incident affected: ICE Policy.